欢迎来到 黑吧安全网 聚焦网络安全前沿资讯,精华内容,交流技术心得!

VMware ESXi和ESX “lsassd”服务远程拒绝服务漏洞

来源:本站转载 作者:佚名 时间:2011-05-02 TAG: 我要投稿

发布日期:2011-04-28
更新日期:2011-04-28

受影响系统:
VMWare ESX 4.1
VMWare ESXi 4.1
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 47625

CVE ID: CVE-2011-1786
VMware ESXi是嵌入型管理程序,即不需要其他基础操作系统的直接运行在服务器硬件上VMware企业级软件服务器管理程序。

VMware ESXi和ESX "lsassd"服务在实现上存在远程拒绝服务漏洞,远程攻击者可利用此漏洞中断"lsassd"服务,导致服务不可用。

通过向ESXi或ESX主机发送恶意网络流量,攻击者就可以耗尽可用的套接字,阻止到主机的连接。在主机连接不上的情况下,其虚拟机将继续运行并具有网络连接,但可能需要重启ESXi或ESX主机以便重新连接主机。

<*来源:VMware (vmware-security-alert@vmware.com
 
  链接:http://www.securityfocus.com/archive/1/517739
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

VMWare
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.vmware.com

【声明】:黑吧安全网(http://www.myhack58.com)登载此文出于传递更多信息之目的,并不代表本站赞同其观点和对其真实性负责,仅适于网络安全技术爱好者学习研究使用,学习中请遵循国家相关法律法规。如有问题请联系我们,联系邮箱admin@myhack58.com,我们会在最短的时间内进行处理。
  • 最新更新
    • 相关阅读
      • 本类热门
        • 最近下载