欢迎来到 黑吧安全网 聚焦网络安全前沿资讯,精华内容,交流技术心得!

Apache Tomcat安全限制绕过漏洞(CVE-2017-5664)

来源:本站整理 作者:佚名 时间:2017-06-12 TAG: 我要投稿

 Apache Tomcat安全限制绕过漏洞(CVE-2017-5664)

发布日期:2017-06-12

更新日期:2017-06-12

受影响系统:

Apache Group Tomcat 9.0.0.M1-9.0.0.M20

Apache Group Tomcat 8.5.0-8.5.14

Apache Group Tomcat 8.0.0.RC1-8.0.43

Apache Group Tomcat 7.0.0-7.0.77

描述:

BUGTRAQ  ID: 98888

CVE(CAN) ID: CVE-2017-5664

Apache Tomcat是一个流行的开源JSP应用服务器程序。

Apache Tomcat 9.0.0.M1-9.0.0.M20, 8.5.0-8.5.14, 8.0.0.RC1-8.0.43, 7.0.0-7.0.77版本,在错误页面的实现机制中存在安全漏洞,根据源请求会导致意外结果,比如若DefaultServlet配置为允许写,对于静态错误页面,可能会替换或删除自定义错误页面等。

<*来源:Aniket Nandkishor Kulkarni

*>

建议:

厂商补丁:

Apache Group

------------

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

[1] http://tomcat.apache.org/security-9.html

[2] http://tomcat.apache.org/security-8.html

[3] http://tomcat.apache.org/security-7.html

【声明】:黑吧安全网(http://www.myhack58.com)登载此文出于传递更多信息之目的,并不代表本站赞同其观点和对其真实性负责,仅适于网络安全技术爱好者学习研究使用,学习中请遵循国家相关法律法规。如有问题请联系我们,联系邮箱admin@myhack58.com,我们会在最短的时间内进行处理。
  • 最新更新
    • 相关阅读
      • 本类热门
        • 最近下载